Encompass Update

Incident Report for Insellerate

Resolved

This incident has been resolved.
Posted Jan 10, 2022 - 08:33 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 08:33 PST

Investigating

Due to an Encompass update over the weekend at the client level some Encompass users may be experiencing export issues. Insellerate is actively working to resolve. Please let us know if you are experiencing export issues.

support.insellerate.com
Posted Jan 10, 2022 - 08:12 PST
This incident affected: Encompass Sync.