Inbound Call Routing Errors

Incident Report for Insellerate

Resolved

This incident has been resolved.
Posted Jan 11, 2022 - 10:40 PST

Investigating

We're currently seeing errors with Inbound Call Routing and actively working to resolve.
Posted Jan 11, 2022 - 10:35 PST
This incident affected: Inbound Call Routing.