Error Viewing SMS/Text Messages

Incident Report for Insellerate

Resolved

We have resolved this error. Please contact our support team at support.insellerate.com if you see ongoing errors.
Posted Dec 14, 2022 - 07:30 PST

Investigating

We're continuing to investigate to remove all errors for all users.
Posted Dec 14, 2022 - 07:10 PST

Identified

We've identified the error and pushing a resolution live. System maintenance is currently in process and you may experience up to five minutes of system inactivity during this time.
Posted Dec 14, 2022 - 06:32 PST

Investigating

We are currently investigating the issue on not having access to view SMS/Text history as well as see incoming messages in the chat boxes.
Posted Dec 14, 2022 - 06:02 PST
This incident affected: Texting / SMS.