Custom Queues Intermittently Failing to Load Data

Incident Report for Insellerate

Resolved

We've pushed an update live and seeing success on our tests. We'll continue to monitor; please send any further issues in to our support team at support.insellerate.com.
Posted Jul 29, 2022 - 12:46 PDT

Identified

This is caused by certain date subtype fields within custom queues. We're working on getting resolved internally.
Posted Jul 29, 2022 - 10:16 PDT

Investigating

Custom queues intermittently failing to load data. Our engineering team is engaged in determining the error.
Posted Jul 29, 2022 - 09:51 PDT