Mobile App: Code 500 Errors

Incident Report for Insellerate

Resolved

These errors are resolved. Please reach out to support if you have any ongoing issue.
Posted Dec 28, 2022 - 11:52 PST

Investigating

The mobile application is returning error messages when navigating to various sections. Our development team is engaged and working towards resolution.
Posted Dec 28, 2022 - 08:16 PST
This incident affected: Insellerate Mobile Application.