Click-To-Call Disconnection Error

Incident Report for Insellerate

Resolved

Click-To-Call errors have been resolved, though we will be monitoring throughout the day and working with our carrier to prevent similar issues in the future.
Posted Jul 26, 2022 - 08:50 PDT

Identified

We have found what appears to be causing the error and are working with our telephony team to get it resolved.
Posted Jul 26, 2022 - 07:34 PDT

Investigating

We are currently investigating the reported issue with click-to-call attempts being disconnected.
Posted Jul 26, 2022 - 07:05 PDT
This incident affected: Outbound Calling / Click to Call.